Skype för företag

Skype för företag (f.d. Lync) är en del av Microsofts Office 365-tjänst. Den möjliggör närvaroinformation (status), snabbmeddelande- och webbmötesfunktioner samt ljud- och videosamtal. Skype kan användas såväl vid skrivbordet som mobilt. De finns egna applikationer för olika mobilenhet (bl.a. pekplattor och telefoner, du hittar mer information om dem i enhetens egen applikationsbutik).

Du kan dra mest nytta av tjänsten om du först installerar Microsoft Office 2013-paketet på din dator. För datorer som underhålls centralt kan du beställa det via Software Portal (Programportalen) och för hemdatorer kan du installera programmet med hjälp av licensen för hemmabruk.

Kom ihåg datasäkerheten när du arbetar via Skype. Skype är en del av Microsofts programpaket, och samma regler och instruktioner gäller för det som för till exempel e-post. Läsa mera om datasäkerhet i Flamma.

Skype är ett flexibelt sätt att kommunicera med arbetskamrater. I denna förteckning ges några typiska användningssituationer och förslag till rutiner för dem.

Tabs

Snabbinstruktion

Kom snabbt igång

Den grundläggande användningen av Skype är enkel och intuitiv. De vanligaste användningssätten torde vara att skicka snabbmeddelanden samt videokonferens. Så här kommer du igång:

  • Börja skriva namnet i fältet (1). Skype kompletterar listan och föreslår lämpliga personer. I bilden är Anu Pöyry anträffbar och dessutom tillgänglig för videokonferenser (2).
  • Du kan skicka ett snabbmeddelande genom att klicka på Send an IM (Skicka snabbmeddelande) med den högra musknappen. Du kan starta ett videosamtal genom att välja Start a Video Call (Starta ett videosamtal).

  • Skriv meddelandet i det meddelandefönster som öppnas och tryck på Enter.

  • Mottagaren notifieras om inkommande meddelanden och kan acceptera dem genom att klicka på Accept (Godkänn) eller avböja dem genom att klicka på Ignore (Ignorera).

Detaljerad hjälp

Vill du snabbt fråga en kollega om råd?

Vill du diskutera en detalj i en presentation på förhand?

  • bjud in kollegan till ett videomöte och redigera presentationen tillsammans med honom eller henne

Vill du arrangera ett webbmöte, dela material och ställa frågor på mötet?

Skype-inställningar

Språkinställningarna i Skype hämtas från Office-paketets allmänna språkinställningar. Du kan byta språk till exempel via Backstage-vyn i Outlook.

  • Du kommer till övriga inställningar via menyn Tools > Options (Verktyg > Inställningar).

  • Via bilden på en bildskärm och en högtalare i det vänstra nedre hörnet kan du snabbt ändra video- och ljudinställningarna.

Kringutrustning (för hemanvändare)

Dessa instruktioner är avsedda för göra det enklare för hemanvändare att skaffa egen utrustning. För universitetets datorer skaffas kringutrustning via normala inköpskanaler. Fråga mer hos Helpdesk eller närstödet.

De flesta webbkameror och hörlurar som är kompatibla med PC och Mac fungerar med Skype. Om dina inte fungerar, kan du reda ut problemen med hjälp av dessa råd på Microsofts supportsida:

Felsökning av webbkameror (på finska)

Felsökning av hörlurar (på finska)

Listan nedan är avsedd för att göra det enklare för hemanvändare att skaffa kringutrustning. Den är inte komplett, utan består av utrustning som har visat sig fungera väl i praktiken. På tillverkarnas webbplatser får du mer information om utrustningens egenskaper och kompatibilitet.

  • Kameror
    ++ Kamera: Logitech C525, vridbar kameradel
    Kamera: Microsoft LifeCam HD-3000
    Kamera: Logitech C270
    Kamera: Microsoft LifeCam Cinema HD
  • Hörlurar
    ++ Hörlurar: Sennheiser PC8 USB-headset, stort inställningsutrymme
    ++ Hörlurar: Asus HS-W1, trådlösa, stort inställningsutrymme
    Hörlurar: Microsoft LifeChat LX-6000 Business, med förvaringspåse
    Hörlurar: Logitech for Business H650e, med förvaringspåse
  • Konferenshögtalare
    Konferenshögtalare: Logitech P710e
    Konferenshögtalare: Jabra Speak 510 MS

Användargränssnittet i Skype

Skype för företag fungerar i huvudsak som Lync. Förändringarna är närmast kosmetiska. Om du tidigare har använt Lync, är det enkelt att börja använda Skype. Efter inloggning öppnas Skypes huvudfönster:

  • Du kommer till menyerna File, Meet Now, Tools och Help (Arkiv, Möte nu, Verktyg, Hjälp) antingen via menyraden i den övre kanten eller från kugghjulsikonen (1). Du kan också öppna menyerna med snabbtangenterna alt + F, M, T och H (alt + A, m, v och h).
  • Du kan byta profilbild, ändra din status och tillåta andra att se din position (2). Statusuppgiften uppdateras automatiskt utifrån kalendern i Outlook, men om du vill kan du ändra den själv.
  • Du kan välja att visa kontakter, konversationer eller kalenderanteckningar för innevarande dag (3).
  • Du kan söka kontakter i punkt (4).
  • Du kan byta visningssättet för kontakterna.
    • GROUPS (GRUPPER) ordnar personerna efter grupptillhörighet.
    • STATUS (STATUS) visar överst på listan de personer, vars status är ONLINE (TILLGÄNGLIG).
    • RELATIONSHIPS (RELATIONER) ordnar listan efter datas�kerhetsniv�.
    • NEW (NY) visar personer som har lagt till dig i sin kontaktkatalog (5).
  • Kontakterna visas i punkt (6). Visningssättet beror på inställningarna i punkt (5).
  • Inställningarna för ljud- och videoenheter finns i det vänstra nedre hörnet (7).

Mötesplanering

Tänk ut på förhand:

  • vem som får dela material och vem som bara följer med presentationerna
  • vilket material som ska delas, ska något sparas på servern på förhand
  • om OneNote-anteckningar ska göras och vem som får redigera dem
  • vem som får komma direkt till mötet och vem som får vänta i lobbyn
  • om video och ljud ska användas eller om de ska stängas av som standard
  • om mötet ska spelas in (videoredigering i efterhand är långsamt)
  • inspelningens datasäkerhet

Programmets grundläggande konfigurationer är lämpliga när du anordnar ett litet möte med din egen grupp eller närmaste krets. Alla inbjudna kan ansluta till mötet direkt och alla har presentatörsbehörighet.

Om du anordnar ett stort möte, om utomstående personer deltar i mötet eller om du behandlar konfidentiella frågor, är det klokt att begränsa deltagarnas behörigheter redan när du planerar mötet. Du kan till exempel stänga av andras mikrofoner och förhindra användningen av webbkameror. Det är också möjligt att förhindra användningen av chattfönster och i stället använda Skypes Q & A-egenskap för frågor och svar. Du kan underlätta ett stort möte genom att ge några assistenter presentatörsbehörighet. De kan besvara frågor och själv kan du koncentrera dig på din presentation.

Den högsta gränsen för antalet mötesdeltagare är 250 personer, men det kan vara krävande att hantera ett möte med över 10–15 deltagare, särskilt om alla har presentatörsbehörighet.

Deltagarnas roller

  • Presenter – Presentatör
  • Attendee – Deltagare

Sammankallande av webbmöte

Du kan bjuda in människor till ett webbmöte till exempel genom att skicka dem en inbjudan per e-post på förhand. Du kan också enkelt starta ett möte själv och bjuda in fler deltagare till ett pågående möte.

Nedan ges instruktioner för hur du skapar ett Skype-möte från början.

  • Öppna kalendern i Outlook.
  • Klicka på New Skype Meeting (Nytt Skype-möte).

    Om du inte kan se ikonen, se dessa instruktioner >>

  • Fyll i tiden, välj deltagare och lägg till andra uppgifter i mötesinbjudan (1). Redan i detta skede gör du klokt i att göra några konfigurationer för att själva mötet ska gå smidigare och du ska kunna koncentrera dig på sakinnehållet.
  • I textfältet (2) finns en länk till Skype-mötet. Ta inte bort denna del av meddelandet, eftersom deltagarna kan använda länken för att delta i mötet. Dessutom kan du bifoga en fritt formulerad inbjudan eller agenda till denna länk.
  • När du klickar på Meeting options (Alternativ för möte) (3), öppnas ett fönster, där du själv kan konfigurera inställningarna för mötet närmare. Mer information om detta ges nedan >>
  • Via Meeting Notes (Mötesanteckningar) (4) kan du bifoga en OneNote-anteckningsbok till mötet. L�s mer nedan >>
  • När alla inställningar är klara, kan du skicka inbjudan.

Mötets inställningar

Du kan göra följande inställningarna för deltagarna i Skype-mötet innan du skickar inbjudan:

  • Lobby
    De inbjudna kan ansluta till mötet direkt eller vänta i en s.k. virtuell lobby. Du kan också göra konfigurationer för olika typer av deltagare (t.ex. presentatörer kommer in redan innan mötet börjar)
  • Vem är presentatör
    Utöver dig själv kan du även välja andra presentatörer (Choose presenters). Alla presentatörer har fullständig behörighet till mötet, och de kan dela innehåll, spara mötet, ändra mötesinställningarna, stänga av ljudet för deltagare osv.
  • Begränsningar
    Du kan också begränsa
    • användningen av snabbmeddelanden (Disable IM)
    • ljudet, dvs. automatiskt stänga av mikrofonerna för alla deltagare (Mute all attendees)
    • videobild, dvs. om deltagarna kan slå på sin videobild (Block attendees' video. Presenter can share audio and video)
  • Du kan spara önskade inställningar så att de är samma varje gång (du kan givetvis ändra inställningarna separat för varje inbjudan)

Mötesanteckningar

Via Meeting Notes (Mötesanteckningar) kan du lägga till en länk till en OneNote-anteckningsbok för mötet. Observera att OneNote måste startas åtminstone en gång för att denna länk ska fungera. OneNote är en del av Office 2013-paketet. Du kan göra antingen personliga eller delade mötesanteckningar. I exemplet ovan är mötesanteckningarna delade.

  • OneNote sparar anteckningsböckerna i Office 365-molntjänsten OneDrive.
  • Följande bild visar ett exempel på mötesanteckningarna för inbjudan ovan. Programmet lägger automatiskt till tiden, deltagarna och eventuella bifogade filer i mötes-PM:et.

Snabbmeddelande

Snabbmeddelande är det snabbaste sättet att nå en kollega, då du snabbt vill kontrollera en detalj med honom eller henne.

  • Säkerställ först att personen är närvarande och kan delta. En grön statusindikator bredvid bilden anger att personen som du försöker nå är närvarande och tillgänglig. I exemplet är Raimo Keski-Vääntö den enda tillgängliga personen.

  • Du kan skicka ett snabbmeddelande genom att klicka på personens kontaktinformation med den högra musknappen och välja Send an IM (Skicka snabbmeddelande). Du kan också skicka ett snabbmeddelande genom att föra muspekaren över kontaktens bild och klicka på ikonen för snabbmeddelande i menyn som öppnas.

  • Mottagaren får en avisering om det inkommande meddelandet och kan antingen godkänna det genom att klicka på aviseringens övre del eller avvisa det genom att klicka på Ignore (Ignorera).

  • Aviseringen försvinner från bildskärmen om en stund, men konversationsfönstret öppnas i bakgrunden. Du kan öppna konversationen genom att klicka på Skype-ikonen i statusfältet.

Status eller närvaroinformation

I Office 365 kan du enkelt se om en kollega (eller en annan Office 365-användare) är tillgänglig:

  • Available (Tillgänglig)
  • Busy (Upptagen) eller tillfälligt borta från datorn
  • Be right back, Appear away (Strax tillbaka, Visa som Inte vid datorn).
  • Du kan själv byta status efter behov. Statusen kan också ändras automatiskt, när du deltar i ett möte eller inte är vid datorn under en viss tid.

Kalenderanteckningar (till exempel möten) ändrar närvaroinformationen enligt de uppgifter som angetts för händelsen. Om du vill kan du ändra inställningen via Tools (Verktyg) > Personal (Personlig information).

Om du inte använder datorn under en tid (som standard 5 minuter), ändra statusen till Away (Inte vid datorn). Du kan själv välja tiden via Skype-inställningarna, Tools (Verktyg) > Status (Status).

Relationships (Datasäkerhetsnivåer)

Du kan ställa in olika datasäkerhetsnivåer för dina Skype-kontakter. Nivån bestämmer vilka av dina uppgifter i din profil som ska delas och om t.ex. ditt telefonnummer och närvaroinformation ska visas.

Du kan konfigurera en viss nivå för en kontakt genom att klicka på personens ikon med den högra musknappen och välja Change Privacy Relationship (Ändra sekretessrelation) i listan. Följande lista öppnas. Standardrelationen är Colleagues (KOLLEGER).

Videokonferens

  • Om din dator har en webbkamera och den fungerar, kan du börja ett videosamtal genom att föra muspekaren över kontaktens bild och klicka på ikonen för videosamtal i menyn som öppnas. Du kan också starta ett videosamtal genom att klicka på personens kontaktinformation med den högra musknappen och välja Start a Video Call (Starta ett videosamtal).

  • Du kan också starta en videokonferens när du redan är i snabbmeddelandekontakt. Klicka på kamerabilden och välj Start my Video (Starta min video).

Lägga till deltagare till pågående möte

Du kan bjuda in fler deltagare till mötet på följande sätt:

  • Klicka på Lägg till i det högra övre hörnet i mötesfönstret.

  • Börja skriva namnet på personen som ska bjudas in i sökfältet. Skype visar en lista över lämpliga personer.

  • Klicka på rätt persons namn och välj OK.

Interaktion på mötet

Konversationsfönster

Som standard har alla deltagare möjlighet att ställa frågor och kommentera mötets innehåll i konversationsfönstret. Den som sammankallat mötet kan hindra att konversationsfönstret används när han eller hon gör inbjudan, eller senare medan mötet pågår. När mötet har börjat, kan presentatören ändra behörigheterna för övriga deltagare på följande sätt:

  • Klicka på Participants (Deltagare) i det övre vänstra hörnet i fönstret.

  • Listan över deltagare öppnas. Via knapparna i den nedre delen av listan är det möjligt att bjuda in fler deltagare eller ändra behörigheterna för mötesdeltagare.
  • Klicka på Participants Actions (Deltagaråtgärder).

  • I fönstret som öppnas kan du förbjuda eller tillåta till exempel användningen av konversationsfönstret för alla. Klicka på No Meeting IM (Inga mötessnabbmeddelanden).

  • Deltagarna får ett meddelande om begränsningen och deras konversationsområde färgas grått.

  • Du kan ta bort begränsningen genom att öppna fönstret på nytt och välja Allow Meeting IM (Tillåt mötessnabbmeddelanden).

Q&A

  • Öppna Present > More ( Presentera > Mera).

  • Välj Q & A (Frågor och svar).

  • Konversationsfönstret stängs automatiskt. Deltagarna kan ställa frågor till mötesarrangören. Personer med deltagarbehörighet ser inte varandras frågor förrän någon med presentatörsbehörighet har svarat. Detta alternativ lämpar sig för stora möten, där en presentatör visar det egentliga innehållet i mötet och en annan presentatör svarar på frågor.

  • Om presentatören inte delar något annat innehåll, ser deltagarna frågefönstret och kan skriva frågor i textfältet (1).
  • Om något annat innehåll också delas, kan man bläddra mellan frågor och svar och den övriga presentationen via flikarna nere i fönstret (2) ja (3).

När du är presentatör:

  • Du ser frågorna och kan svara på dem genom att klicka på Answer (Svara).

När du svarar på en fråga som presentatör:

  • Skriv svaret och tryck på ENTER. Du kan välja om du vill se alla eller endast obesvarade frågor genom att klicka på ALL (ALLA) eller UNANSWERED (OBESVARADE).

När du är presentatör och vill återgå till presentationsläget

  • Klicka på Stop Q & A (Sluta frågor och svar).
  • Du kan spara frågorna och svaren genom att klicka på Save as (Spara som). Frågorna och svaren sparas i textformat (.txt). Utöver frågorna och svaren sparas även händelsernas klockslag samt namnen på deltagarna och presentatörerna.

Omröstning

Du kan göra omröstningar när som helst under mötet. Dock kan bara en omröstning åt gången vara aktiv, så i allmänhet är det bäst att planera presentationens innehåll och omröstningar på förhand före mötet. Du kan också göra detta när du skickar inbjudan eller när som helst före mötet. Nedan presenteras ett sätt för att göra en omröstning.

Gör mötesinbjudan i normal ordning i Outlook.

  • Klicka på Join Skype Meeting (Anslut till Skype-mötet).

  • Logga in till mötet.
  • Öppna Present > More ( Presentera > Mera).

  • Välj Poll (Omröstning).

  • Namnge omröstningen, skriv frågan och svarsalternativen.
  • Klicka på Create (Skapa).

  • Skicka inbjudan genom att klicka på Send (Skicka). Nu är förberedelserna klara.

  • Om du senare vill lägga till annat material som ska delas på mötet, kan du öppna mötet från länken i kalendern och göra fler omröstningar eller lägga till bilagor.
  • När du vill ställa frågorna på mötet, öppna Present > Manage Presentable Content (Presentera > Hantera innehåll som kan visas).

  • I exemplet är Excel-tabellen Testi1.xslx delad (NOW SHOWING) (NU VISAS) (1).
  • De omröstningar som du skapat i mötesinbjudan syns i listan under Excel-tabellen. Du kan byta ut tabellen mot vilken som helst av dem genom att klicka på Present Now (Presentera nu) (2).

  • Omröstning visas för deltagarna på följande sätt:

  • För personer med presentatörsstatus är vyn annorlunda och den uppdateras i realtid när deltagarna svarar.

  • I menyn Poll Actions (Omröstningsåtgärder) kan du stänga omröstningen, visa resultaten för deltagarna eller utföra andra åtgärder.

Presentation av uppgifter

En presentatör kan dela ett enskilt program eller en fil, eller hela skrivbordsvyn. Beroende på hur många olika saker som det finns att presentera, är det klokast att välja om man ska dela hela bildskärmen eller bara ett program. Observera att till exempel varje enskild Excel-fil måste delas separat.

  • Vid behov kan du kontrollera vad de andra ser genom att välja Present > Show Stage (Presentera > Visa scen). Observera att detta val visas i menyn först när du delar något. Den rödaktiga bollen i Present-ikonen anger att något visas för närvarande.

Olika presentationsmöjligheter

Dela skrivbordet

Att dela skrivbordet är det enklaste sättet att dela information på din dator med andra mötesdeltagare. Att dela skrivbordet kan vara ett behändigt alternativ, särskilt om du vill presentera information från flera olika program. Observera dock att de andra då kan se allting, till exempel innehållet i ett öppet e-postprogram. Orda ditt skrivbord innan du startar mötet och stäng onödiga program. Om du inte vill att andra ska kunna se innehållet på ditt skrivbord, ska du dela ett enskilt program i stället för hela skrivbordet. Du kan dela ditt skrivbord med andra på följande sätt:

  • Klicka på bilden av en datorskärm.

  • Välj Present Desktop (Presentera skrivbord).

  • Om du använder flera bildskärmar eller en projektor, frågar Skype vilken bildskärm som du vill dela. I exemplet väljs huvudbildskärmen (Primary Monitor (Primär bildskärm)). När du har valt skärmen, klickar du på Present (Presentera).

  • Bekräfta valet genom att klicka på OK (OK).

  • Du kan sluta dela skrivbordet genom att klicka på Stop Presenting (Sluta presentera).

Dela ett program

Om du hellre vill dela ett enskilt program än hela skrivbordet, ska du göra på följande sätt:

  • Klicka på bilden av en datorskärm.
  • Välj Present Programs (Presentera program).

  • Välj det program som du vill dela (1).
  • Klicka på Present (Presentera) (2).

  • Klicka på OK (OK).

  • En gul ram och texten Now Presenting (Presenterar nu) visas runt programmet som delas.

  • Sluta delningen genom att klicka på Stop Presenting (Sluta presentera).

Dela en PowerPoint-presentation

Du kan dela en PowerPoint-presentation under mötet på det ovan beskrivna sättet. Det kan emellertid vara bra att flytta filen till servern innan mötet börjar. Gör i så fall på följande sätt:

  • Öppna mötet t.ex. via mötesinbjudan i Outlook.
  • Öppna Present > Present PowerPoint Files (Presentera > Visa PowerPoint-filer).

  • Sök efter filen på din dator och klicka på Open (Öppna).

  • Skype visar ett meddelande om att PowerPoint-filen laddas och öppnar den.

Nu kan du stänga Skype. Filen har förts till servern och är färdig när du vill använda den.

  • När du startar mötet och vill visa PowerPoint-filen som du laddat upp, klicka på Present > Manage Presentable Content (Presentera > Hantera innehåll som kan visas).

  • Välj presentationen och klicka på Present Now (Presentera nu).

  • Stäng dialogrutan genom att klicka på Close (Stäng).

  • Presentationen börjar.
  • Via THUMBNAILS (MINIATYRER) (1) kan du välja om små förhandsgranskningsbilder ska visas (3).
  • Via NOTES (ANTECKNINGAR) (2) kan du välja om dina anteckningar ska visas.
  • Genom att klicka på bilden av en penna (4) kan du visa kommentarsverktygen.

  • Utöver dig själv kan alla andra som har presentatörsbehörighet använda kommentarsverktygen. De kan också bläddra mellan diabilder utan att presentationen störs. Övriga presentatörer kan antingen återgå till presentatörsvyn eller ta över presentationen och själva börja hålla den. Då övergår mötet automatiskt till den vy där den nya presentatören befinner sig.
  • I exemplet nedan ser en deltagare med presentatörsbehörighet på diabilder i egen takt. Skype meddelar detta under (1) Privately viewing: (Visar privat). Du kommer tillbaka till den presentation som andra ser genom att klicka på Return to Presenter's View (Tillbaka till presentatörsvy) (2). Du kan ta över presentationen genom att klicka på Take Over as Presenter (Ta över som presentatör) (3). De övriga deltagarna ser då den diabild där den nya presentatören befinner sig.

  • Kommentarsverktygen kan öppnas via pennikonen i det övre högra hörnet.

  • Pöyry, Anu K använder en laserpekare. Deltagarna ser kommentatorns namn bredvid laserpunkten.

Konversationshistorik

Konversationerna i Outlook 2013 sparas i mappen Conversation history (Konversationshistorik). Där kan du läsa tidigare konversationer.

I Skype hittas konversationshistoriken via fliken Conversations (Konversationer).

Spara ett möte

Kom ihåg datasäkerheten när du arbetar via Skype. Skype är en del av Microsofts programpaket, och samma regler och instruktioner gäller för det som för till exempel e-post.

  • Vem som helst som deltar i mötet med Presenter (Presentatör)-behörighet kan starta inspelningen. I detta exempel är Pitkänen, K Juhani mötesarrangör. Raimo Keski-Vääntö är en inbjuden deltagare med Presenter (Presentatör)-behörighet. När Raimo startar inspelningen på sin dator, får de övriga deltagarna meddelandet Recording has started (Inspelningen har startat) (1) på sina bildskärmar. När muspekaren förs ovanpå inspelningsbilden visas inspelarens namn (2).

  • När inspelningen slutar visas meddelandet All recordings have stopped (Alla inspelningar har stoppats).

Starta inspelning

Du kan starta inspelningen på följande sätt:

  • Öppna menyn More Options (Fler alternativ).
  • Klicka på Start Recording (Starta inspelning).

Stoppa inspelning

  • Öppna menyn More Options (Fler alternativ).
  • Klicka på Stop Recording (Stoppa inspelning).

  • Ett meddelande om att inspelningen har stoppats visas nertill på skärmen.

  • När du klickar på meddelandet öppnas statusfönstret för inspelningar. Via Location (Plats) ser du var inspelningen har sparats. Det kan ta mycket lång tid att redigera inspelningen. Hanteringen av en presentation som bara består av PowerPoint-bilder kan också vara långsam, särskilt om animationer eller övergångseffekter har använts. Reservera tillräckligt med tid. Videon omvandlas till mp4-format på din dator. De som använder bärbara datorer gör klokt i att kontrollera batterinivån och energischemat. Om du kopplar bort datorn från elnätet eller stänger datorlocket under konverteringen, kan videon bli korrupt.

Problemsituationer

Kan du inte se New Skype Meeting ikonen?

Klicka på File (Fil) i Outlook och välj Manage Add-Ins (Hantera tilläggsprogram). Om du hittar Skype add-in i denna lista, har Outlook automatiskt inaktiverat tillägget. I Skype Add-in, klicka på Always enable this add-in (Starta alltid det här tillägget).

Fungerar inte ljud eller video?

  • Klicka på bildskärmsbilden i det nedre vänstra hörnet. I allmänhet fungerar alternativet Your computer's default setup (Datorns standardkonfiguration).

  • Om något är fel med ljud- eller videoanslutningen, kan du justera inställningarna genom att välja Audio Device Settings(Inställningar för ljudenhet). Detta öppnar datorns kontrollpanel, där du kan justera egenskaperna noggrant.

Instruktioner för deltagare

Ansluta till mötet

  • Du kan ansluta till mötet via länken i kalenderinbjudan som du fått per e-post.

  • Om Skype för företag är i gång, kan du också ansluta till mötet via fliken Meetings (Möten) (1). Om du dubbelklickar öppnas mötet direkt. Om du klickar med den högra musknappen, aktiveras knappen Join (Anslut), som du också kan använda för att ansluta till mötet.

Lämna mötet

  • Lämna mötet genom att klicka på krysset i det övre högra hörnet.

  • Klicka på OK (OK). De övriga deltagarna kan fortsätta mötet.

  • Om du råkade lämna mötet av misstag, kan du återansluta till mötet genom att klicka på Rejoin ( Återanslut) i Skype-meddelandet (se bild) eller via länken i kalendern.

  • OBS!: Om du har Presenter (Presentatör) behörighet på mötet, är alternativet End Meeting (Avsluta mötet) aktiverat i menyn More Options (Fler alternativ).

  • End Meeting avslutar mötet. Samtliga deltagare stängs ut!

Länkar