F-Secure Client -ohjelman versiot 9–11 lakkaavat toimimasta marraskuussa

Päivitetty: 
5.11.2019 - 10:00

F-Secure Client -ohjelman versiot 9, 10 ja 11 lakkaavat toimimasta marraskuussa 2019. Nämä ohjelmat on päivitettävä uuteen versioon tietoturvasyistä.

Päivitystarve ei koske yliopiston keskitetyssä ylläpidossa olevia tietokoneita, joihin on jo asennettu ohjelman uusi versio.

  • F-Secure Client -ohjelman versiot 9, 10 tai 11 on päivitettävä uuteen versioon.
  • Päivityksen tekee tietokoneen ylläpitäjä tai tietotekniikkakeskuksen lähituki riippuen siitä, mitä tietokoneen ylläpidosta on sovittu. Lähituki toimittaa päivityksen asennustiedoston ylläpitäjille.

Mitä yliopiston IT-asioissa tapahtuu? Se selviää seuraamalla meitä Twitterissä: @IT_HelsinkiUni