PDF-XChange Editorin käyttö

PDF XChange -sovelluksen mukana tulee useampi ohjelma. PDF XChange Editor -sovelluksella voi tehdä monenlaista editointi- ja kommentointitehtäviä. Lisäksi voit halutessasi salata dokumentin ennen sähköpostilla lähetystä.

   

PDF-XChange-ohjelmaa päivitetään yliopiston keskitetyssä ylläpidossa oleville koneille. Päivitys tapahtuu vaiheittain, osalle koneista uusi versio on jo asennettu.

Lue lisää päivityksestä täältä.

   

Tabs

Tarkka ohje

PDF XChange Toolsilla voit taas muokata monipuolisesti PDF-tiedostoja. Lue täältä lisää PDF XChange Toolsin käytöstä.


Työkalurivien saaminen näkyviin

Voit valita mitkä työkalurivit ovat kyseisessä ohjelmassa näkyvissä.

  • Valitse valikkoriviltä Näytä (View) > Työkalurivit (Toolbars).
  • Napsauta haluamiasi työkalurivejä saadaksesi ne näkyviin.


     

Tekstin korostaminen

Myös tekstin korostaminen on mahdollista!

  • Varmista, että Kommentti ja merkintä (Comment and Markup) -työkalurivi on näkyvissä.
  • Napsauta Tekstin korostustyökalua (Highlight Text Tool). Nyt voit maalata tekstiä PDF-tiedostossa.


     

Korostustyylin muokkaaminen:

  • Napsauta korostustyökalua hiiren oikealla painikkeella.
  • Valitse Näytä kommenttien tyylit(Show Comments Styles Palette). Seuraavaksi avautuu uusi ikkuna, jossa voit muokata korostustyyliä.

 

Graafisen objektin lisääminen

Voit lisätä esim. nuolia, viivoja tai muita graafisia objekteja PDF-tiedostoon. Varmista, että Kommentti ja merkintä (Comment and Markup) -työkalurivi on näkyvissä.

  • Napsauta työkaluriviltä objektia, jota haluat käyttää.


     

  • Napsauta tämän jälkeen tiedostossa sitä kohtaa, mihin haluat objektin näkyviin.


     

  • Voit muokata objektin tyyliä napsauttamalla työkalua hiiren oikealla painikkeella ja valitsemalla Näytä kommenttien tyylit(Show Comments Styles Palette).


     

Puhekuplan lisääminen

  • Napsauta työkaluriviltä Puhekupla (Callout Tool) -painiketta.


     

  • Napsauta sitä kohtaa tiedostossa, johon haluat puhekuplan nuolen lisättävän.
  • Pidä hiiren vasen painike pohjassa ja vie kursori siihen kohtaan, mihin haluat itse kuplan tulevan.
  • Kirjoita kuplaan haluamasi teksti.
     

Tekstin lisääminen

  • Napsauta Kirjoituskone-työkalua työkaluriviltä.


     

  • Napsauta sitä kohtaa tiedostossa, mihin haluat tekstiä lisättävän.
  • Kirjoita haluamasi teksti.

Jos haluat muotoilla kirjoittamasi tekstin ulkoasua:

  • Kaksoisnapsauta kirjoittamaasi tekstiä, jotta se aktivoituu.
  • Maalaa hiirellä teksti ja napsauta sitä hiiren oikealla painikkella.
  • Valitse Tekstin muotoilu (Text formatting).

    Vaihtoehtoisesti voit käyttää työkalupalkin työkaluja fontin vaihtamiseen ja koon muuttamiseen.


     

Tekstiruudun lisääminen

  • Napsauta Tekstiruututyökalua työkalupalkista.
  • Työkalun ollessa valittuna pidä hiiren vasten painiketta pohjassa ja vedä hiirtä kunnes tekstilaatikko on haluamasi kokoinen.
     

Tarralapun lisääminen

  • Valitse Tarralappu-työkalu.


     

  • Napsauta sitä kohtaa tiedostossa, johon haluat lapun lisätä.
  • Seuraavaksi aukeavassa ruudussa voit lisätä tekstiä.


     

  • Voit sulkea ruudun napsauttamalla rastia ruudun oikeassa yläkulmassa.
  • Tarralapun saat uudestaan auki kaksoisnapsauttamalla.
     

Dokumentin salasanasuojaus

Voit salasanasuojata tiedoston PDF XChange Editor -ohjelmalla.

Avaa File (Tiedosto) > Document Properties (Dokumentin ominaisuudet).
Avautuu dokumentin ominaisuudet -ikkuna. Valitse Security -välilehti. Valitse alasvetovalikosta Security method Password security.

 

Avautuu uusi ikkuna salasana-asetuksille. Laita ruksi ruutuun Require password to open the document. Kirjoita haluttu salasana molempiin ruutuihin. Napsauta lopuksi OK.

 

Lähetä salasana vastaanottajalle erikseen esim. tekstiviestillä tai puhelimella.