Outlook Web App (OWA): Grundläggande användning av e-posten | HELPDESK

Outlook Web App (OWA): Grundläggande användning av e-posten

Outlook är universitetets e-posttjänst. Du kan läsa din e-post på många olika sätt och på olika enheter. I dessa instruktioner beskrivs hur du kan läsa din e-post i webbläsaren med webbversionen av Outlook.

Logga in på tjänsten på adressen www.helsinki.fi/office365

Det finns en egen instruktion om de grundläggande inställningarna i Outlook Web App. I instruktionen visas bland annat hur man ändrar språk och profilbild, lägger till en signatur samt använder en delad e-postmapp. 

Logga in till universitetets tjänster

  • Med formatet användarnamn (t.ex. rkeskiva eller hy12345) kan du till exempel logga in på en universitetsdator.
  • För tjänster som man loggar in på via universitetets engångsinloggning är inloggningsformatet användarnamn@ad.helsinki.fi (t.ex. rkeskiva@ad.helsinki.fi eller hy12345@ad.helsinki.fi). 
  • eduroam-användarnamn: användarnamn@helsinki.fi (t.ex. rkeskiva@helsinki.fi eller hy12345@helsinki.fi).
  • Med det begränsade användarkontot kan du logga in till exempel på Moodle och Flamma. När du loggar in, välj alternativet Local login.

Observera! Din e-post är i formatet förnamn.x.efternamn@helsinki.fi (t.ex. raimo.j.keski-vaanto@helsinki.fi)


Klassificering av information i e-post

Varje gång du skickar ett e-postmeddelande måste du klassificera meddelandet.

E-postens klass bör motsvara risknivån för meddelandets innehåll. Dessutom bör mottagaren av meddelandet också tas med i beräkningen. De krypterade underklasserna med högre risk i informationsklassificeringsmodellen (t.ex. 2A - Krypterad) har fördefinierade krypterings- och skyddsmekanismer som eliminerar behovet av ytterligare kryptering av meddelandet när de används. 

Om meddelandeklassen kräver skydd väljs skyddsmetoden för meddelandet beroende på mottagaren. 

Läs mer detaljerade instruktioner om informationsklassificering i e-post (Outlook).

    Inloggning i Outlook på universitetets dator

    • Logga in på universitetets dator med dina egna inloggningsuppgifter.
    • Öppna adressen www.helsinki.fi/office365
    • Du kan inte logga ut från e-posten, utan så länge som du är inloggad på datorn är du också inloggad i e-posten.
    • Om du vill använda en annan användares e-postadress ska du byta användare tillfälligt.

    Inloggning i Outlook på hemdatorn 

    Du hittar instruktioner under fliken Detaljerad hjälp.

    Office 365 är en tjänst som erbjuds av Microsoft och som Microsoft utvecklar enligt sina egna tidsplaner. Instruktionerna kan innehålla skillnader jämfört med den vy som användaren ser. I den nedre kanten på varje sida finns en länk till en responsblankett som du kan meddela väsentliga ändringar på.

     

    Inloggning i Outlook

    På universitetets dator

    Efter att du har loggat in på universitetets dator med ditt användarnamn når du molnposten direkt på adressen www.helsinki.fi/office365. Detta betyder att du inte kan logga ut från e-posten, utan så länge som du är inloggad på datorn är du också inloggad i e-posten.

    Du kan läsa din e-post på en dator som används av en annan person genom att tillfälligt byta användare (Vaihda käyttäjää / Switch user). När en annan person är inloggad på datorn kan du inte logga in i din egen e-post, eftersom datorn använder sig av den först inloggade personens information och öppnar dennes post även om du försöker logga in med ditt eget användarnamn och lösenord.

    Läs instruktionerna för inloggning på universitetets dator.

    På hemdatorn

    Du kan logga in i Outlook på www.helsinki.fi/office365.

    • Skriv ditt användarnamn i formatet användarnamn@ad.helsinki.fi och klicka på Nästa (Next).
    • Skriv ditt användarnamn i den långa formen och ditt lösenord.
    • Klicka på Logga in (Sign in).

    Inställningar

    Du kan redigera Outlook-inställningarna så här:

    • Klicka på kugghjulet > Inställningar (Settings).
    • I fönstret som öppnas är inställningarna indelade i tre kolumner. Välj till vänster (1) om du vill ändra de allmänna inställningarna för Outlook eller bestämda egenskaper. I den mellersta kolumnen (2) kan du precisera valet och i kolumn (3) kan du ändra inställningarna.

    Grundläggande användning och presentation av tjänsten

    På bilden har Outlook öppnats med e-postvyn. 

    • I den vänstra kolumnen ser du e-postmapparna (1).
    • I den mittersta kolumnen (2) har mappen Inbox öppnats.
    • I den högra kolumnen (3) öppnas det valda meddelandet i läsvyn.
    • I det övre vänstra hörnet (4) finns en så kallad programstartare (våffelmeny) som du kan använda för att växla mellan de olika Outlook-applikationerna.
    • Med kugghjulsikonen (5) kan du redigera inställningarna för Outlook. Du kan till exempel ändra språket för Outlook eller skapa en signatur för e-postmeddelanden.
    • I Help-menyn (6) hittar du Outlooks egna hjälptexter och tips för användningen. 

    Skicka e-post

    • Skriv ett nytt meddelande genom att klicka på länken Nytt (New) i det övre vänstra hörnet.
    • Skriv mottagarens namn i fältet Mottagare (To) (1).
    • Skriv mottagare av kopior i fältet (2).
    • Skriv meddelandets rubrik i fältet (3).
    • Skriv meddelandet i fältet (4).
    • I fönstrets övre och nedre kant (5) finns en knappen Skicka (Send) för att skicka meddelandet och knappen Bifoga (Attach) för att lägga till bilagor. 

    Sortera meddelanden

    Du kan sortera meddelanden efter datum, avsändare eller någon annan egenskap i menyn Filter (Filter).

    • Klicka fram menyn Filter (Filter).
    • Öppna Sortera efter (Sort by).
    • Välj sorteringskriterium.

    Visa meddelanden som diskussionstråd

    Normalt visar Outlook de inkomna meddelandena i kronologisk ordning. Meddelanden som handlar om samma ämne kan vara långt ifrån varandra, och det kan vara svårt att uppfatta helhetsbilden. Genom att välja diskussionsvy som visningssätt grupperas meddelanden som handlar om samma ämne som en helhet och bara det meddelande som startat tråden visas i meddelandelistan. 

    Du kan byta visningssätt på följande sätt:

    • Klicka på kugghjulet för att öppna Inställningar-menyn (Settings).
    • Välj Visa som (Show as) > Diskussioner (Conversations).

    Kategorisera meddelanden

    Du kan kategorisera meddelanden på följande sätt:

    • Öppna menyn genom att klicka på meddelandets rubrikfält med den högra musknappen.
    • Klicka på Kategorisera (Categorize) och välj en lämplig kategori för meddelandet i listan som öppnas.
    • Under Hantera kategorier... (Manage categories...) kan du lägga till nya kategorier.
    • Kategorierna visas med färgkoder. Du kan kategorisera ett meddelande i flera olika kategorier.

    Sök bland meddelanden

    Du kan söka efter gamla meddelanden med hjälp av sökord på följande sätt:

    • Skriv in sökordet i sökfältet Sök (Search).
    • Tryck på ENTER.
    • Dubbelklicka på pilen i sökfältet för att avsluta sökningen.
    • Du kan begränsa sökning genom att dubbelklicka på pilen i sökfältet.

    Skapa en ny mapp

    Du kan skapa nya mappar på följande sätt:

    • Högerklicka på en mapp i förteckningen i vänstra kanten.
    • Klicka på Skapa ny mapp (Create new folder).
    • Namnge den nya mappen och tryck på ENTER.

    Flytta meddelanden mellan mappar

    • Du kan flytta meddelanden till en annan mapp genom att dra dem med musen.
    • Du kan kopiera meddelandet till en annan mapp genom att hålla Ctrl-tangenten nedtryckt medan du drar.

    Meddelanderegler

    Du kan ställa in Outlook till att utföra olika åtgärder automatiskt för meddelanden som uppfyller vissa villkor. Du kan till exempel alltid styra meddelanden från en viss avsändare till sin egen mapp eller meddelanden som innehåller vissa nyckelord till en mapp. Meddelanden hanteras med hjälp av reglerna. Du kan själv skapa nya regler. Det sker enklast genom att använda ett meddelande som mall.

    Om du skapar regler för skräppost, kom ihåg att kontrollera din skräppostmapp då och då. Reglerna är inte ofelbara, och ibland hamnar även korrekt post i fel mapp.

    Det är dock bättre att hantera skräppost enligt denna instruktion.

    Reglerna skapas på följande sätt:

    • Klicka med den högra musknappen på det meddelande du vill skapa en regel för.
    • Välj Tilläggsfunktioner > Skapa regel (Advance actions > Create rule).
    • Standardvärdet är flyttning av meddelandet till en annan mapp (1). Välj mapp i rullgardinsmenyn (2) och klicka OK (4). Under More Options (3) kan du skapa närmare regler.
    • I menyn More options kan du exakt bestämma vad som ska göras med meddelandena.

    Senare kan du ändra regeln på följande sätt:

    • Öppna rullgardinsmenyn med hjälp av kugghjulsikonen i det övre högra hörnet.
    • Välj E-post > Regler > Regler (Email > Rules > Rules).

    Meddelanden om inkommande e-post

    Outlook meddelar om inkommande e-postmeddelanden med ljud- och visuella signaler. Om du upplever att dessa stör ditt arbete kan du ändra standardinställningarna på följande sätt:

    • Klicka på kugghjulsikonen. 
    • Välj E-post (Mail). 
    • Öppna Allmänt > Meddelanden > Meddelanden (General > Notifications > Notifications). 

    Återställ raderade meddelanden

    De raderade meddelandena flyttas först till mappen Borttaget (Deleted items). Efter en viss tid flyttas meddelandena i mappen Deleted Items till en dold Borttaget-mapp där meddelanden går att återställa. Läs mer om borttagningsprocessen.

    OBS! E-postadmin återställer inga meddelanden i en användares e-postlåda annat än i undantagsfall. Användaren kan återställa meddelanden eller andra borttagna objekt själv inom 30 dagar från borttagningen. Därefter går objekt i postlådan inte längre att återställa. I Office 365-systemet säkerhetskopieras e-postmeddelandena inte på det traditionella sättet på band, utan vi använder decentraliserade databaser enligt de nuvarande rekommendationerna.

    Du kan även själv återställa meddelanden som inte längre finns i mappen Borttagna:

    • Klicka på texten Borttagna objekt (Deleted Items) (1).
    • Meddelandena öppnas i läsfönstret.
    • Klicka på meddelandet som ska återställas med den högra musknappen (2).
    • Öppna undermenyn Flytta (Move).
    • Välj den mapp, till vilken du vill flytta meddelandet.

    Se även Microsofts instruktioner om att återställ raderade meddelanden. 

    Dela en e-postmapp

    På följande sätt kan du ge andra användare behörigheter till dina e-postmappar:

    • Klicka på den mapp vars behörigheter du vill redigera med den högra musknappen.
    • Välj Behörigheter (Permissions).
    • Klicka på + -tecknet (1).
    • Börja skriva namnet i fältet (2).
    • Välj person (3).

    Klicka på Lägg till (Add).

    • Se till att den tillagda personen är markerad som aktiv (1).
    • Välj en lämplig behörighetsnivå i menyn Behörighetsnivå (Permission level). Som standard är valet Ingen (None).

    OBS!: Ge läsbehörighet ge läsbehörighet till huvudmappen genom att upprepa de föregående arbetsskedena.

    Mappen syns inte ännu automatiskt för mottagaren, även om man har lagt till behörigheter. Mottagaren måste först lägga till mappen enligt nästa instruktion.

    Använda en delad mapp eller brevlåda

    Ge respons

    Webbplatsen med anvisningar från IT-Helpdesk vid Helsingfors universitet hjälper dig i dina jobbrelaterade IT-frågor. Berätta för oss hur vi skulle kunna förbättra våra anvisningar. Vi uppskattar verkligen din respons!

    Hur skulle du förbättra denna instruktion?
    Tillbaka upp